Bug 124363 - when using /dev/input/mouse1 device, rhgb cant start
when using /dev/input/mouse1 device, rhgb cant start
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-25 19:04 EDT by Lars G
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-16 11:15:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lars G 2004-05-25 19:04:47 EDT
is there an option to use rhgb with a mouse configured as
/dev/input/mouse1
instead of /dev/input/mice ?
i can only use mouse1 because i have also an wacom tablet attached as
/dev/input/event1 and it does not work right when using
/dev/input/mice for the mouse.
Comment 1 Lars G 2004-07-04 09:08:18 EDT
*bump* ;)
Comment 2 Lars G 2004-09-16 11:15:36 EDT
plays nice now, so im closing this one.

thanks!
lars


Note You need to log in before you can comment on or make changes to this bug.