Bug 124383 - initio scsi module not available in kernel 2.6.5 or 2.6.6
initio scsi module not available in kernel 2.6.5 or 2.6.6
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-26 01:04 EDT by Walter Gray
Modified: 2015-01-04 17:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-18 23:00:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Walter Gray 2004-05-26 01:04:33 EDT
Description of problem:
the scsi INITIO module is no longer available in kernel 2.6.5 or 2.6.6

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. Cannot install new kernels as mkinitrd fails
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 riki 2004-09-12 17:41:34 EDT
this module isn't available for kernel 2.6.8-1.521 too.
(it has never been available for 2.6 kernels afaik).
bye
Comment 2 Shawn Houston 2004-11-02 17:18:35 EST
The initio module is available and working in the FC3 kernel. I
compiled the FC3 kernel on FC2, and both the kernel and the module
work flawlessly with FC2. Kernel 2.6.9-1.649 SMP on a dual athlon box
with an INI-940 card.
Comment 3 Dave Jones 2004-11-18 23:00:59 EST
reenabled in current errata kernel.
Comment 4 Shawn Houston 2004-11-20 18:18:33 EST
I upgraded to the latest errata kernel. 2.6.9-1.3-FC2, but had to
change back the the 667 FC3 kernel when my machine started locking up.
I suspect the initio fixes in the FC2 kernel are different than the
FC3 kernel. UP machines may not notice as it looks like my SMP machine
is triggering a locking bug. 2.6.9-667-FC3 is rock stable on this machine.
Comment 5 Shawn Houston 2004-11-23 10:41:31 EST
2.6.9-1.6-FC2 is rock stable on my SMP athlon with initio loaded.

Note You need to log in before you can comment on or make changes to this bug.