Bug 124398 - i810 driver - tv tuner doesn't work
Summary: i810 driver - tv tuner doesn't work
Status: CLOSED DUPLICATE of bug 123996
Alias: None
Product: Fedora
Classification: Fedora
Component: tvtime   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-26 11:19 UTC by Marius Andreiana
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -v (4.33 KB, text/plain)
2004-05-26 11:20 UTC, Marius Andreiana
no flags Details
Xorg.0.log (56.91 KB, text/plain)
2004-05-26 11:21 UTC, Marius Andreiana
no flags Details
xorg.conf (2.72 KB, text/plain)
2004-05-26 11:21 UTC, Marius Andreiana
no flags Details

Description Marius Andreiana 2004-05-26 11:19:09 UTC
Description of problem:
I have an on-board i854G display adapter and a Multimedia controller:
Brooktree Corporation Bt878 Audio Capture (rev 11)

In FC1, I used xawtv. In FC2 tvtime gives
Running tvtime 0.9.12.
Reading configuration from /etc/tvtime/tvtime.xml
Reading configuration from /home/marius/.tvtime/tvtime.xml
cpuinfo: CPU Intel(R) Celeron(R) CPU 1.70GHz, family 15, model 1,
stepping 3.
cpuinfo: CPU measured at 1717.267MHz.
xcommon: Display :0.0, vendor The X.Org Foundation, vendor release
60700000
xfullscreen: Single-head detected, pixel aspect will be calculated.
xfullscreen: Pixel aspect ratio on the primary head is: 1/1 == 1.00.
xfullscreen: Using the XFree86-VidModeExtension to calculate
fullscreen size.
xfullscreen: Fullscreen to 0,0 with size 1024x768.
xcommon: Have XTest, will use it to ping the screensaver.
xcommon: Pixel aspect ratio 1:1.
xcommon: Window manager is Metacity and is EWMH compliant.
xcommon: You are using metacity.  Disabling aspect ratio hints
xcommon: since most deployed versions of metacity are still broken.
xcommon: Using EWMH state fullscreen property.
xcommon: Using EWMH state above property.
xcommon: Using EWMH state below property.
xcommon: Pixel aspect ratio 1:1.
xcommon: Displaying in a 768x576 window inside 768x576 space.
xvoutput: Using XVIDEO adaptor 60: Intel(R) 830M/845G/852GM/855GM/865G
Video Overlay.
speedycode: Using MMXEXT optimized functions.
station: Reading stationlist from /home/marius/.tvtime/stationlist.xml
videoinput: Using video4linux2 driver 'bttv', card 'BT878 video
(Zoltrix Genie TV/F' (bus PCI:0000:01:02.0).
videoinput: Version is 2318, capabilities 5010015.
tvtime: Sampling input at 768 pixels per scanline.
 
    Cannot allocate enough off-screen video memory.  This may be fixed by:
 
      1. Closing or restarting large X applications.
      2. Lowering the input width of tvtime (--inputwidth parameter).
      3. Lowering your colour depth or highest configured resolution.
      4. Increasing the amount of video memory in your X config file
         (for example, if you are using the i810 XFree86 driver.)
 
    See http://tvtime.net/ for more information.
 
xcommon: Pixel aspect ratio 1:1.
xcommon: Displaying in a 768x576 window inside 768x576 space.
xcommon: Received a map, marking window as visible (69).
 
    Cannot allocate enough off-screen video memory.  This may be fixed by:
 
      1. Closing or restarting large X applications.
      2. Lowering the input width of tvtime (--inputwidth parameter).
      3. Lowering your colour depth or highest configured resolution.
      4. Increasing the amount of video memory in your X config file
         (for example, if you are using the i810 XFree86 driver.)
 
    See http://tvtime.net/ for more information.
 

I tried putting VideoRam 32768 in xorg.conf and restarted X. Also
looked in bios for video ram options, it has the default 8mb (max) and
128mb for textures. This wasn't changed since FC1.

tvtime --inputwidth 120 works, but not with more. Strange is that it
worked when I tried it first time. I've deleted ~/.tvtime but no luck.

Attaching relevant files

Comment 1 Marius Andreiana 2004-05-26 11:20:37 UTC
Created attachment 100575 [details]
lspci -v

Comment 2 Marius Andreiana 2004-05-26 11:21:07 UTC
Created attachment 100576 [details]
Xorg.0.log

Comment 3 Marius Andreiana 2004-05-26 11:21:26 UTC
Created attachment 100577 [details]
xorg.conf

Comment 4 Billy Biggs 2004-05-26 13:13:01 UTC
I think this is a duplicate of bug 123996 (and subsequently
http://freedesktop.org/bugzilla/show_bug.cgi?id=474).

Comment 5 Marius Andreiana 2004-05-26 13:25:40 UTC
Yes, marking as duplicate

thanks!

*** This bug has been marked as a duplicate of 123996 ***

Comment 6 Red Hat Bugzilla 2006-02-21 19:03:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.