This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 124405 - mozilla-psm (1.4-3.0.18:37) dependency fail.
mozilla-psm (1.4-3.0.18:37) dependency fail.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: mozilla (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-26 07:44 EDT by Pierre Amadio
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-26 07:55:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre Amadio 2004-05-26 07:44:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
On a RHEL3 machine where mozilla is installed (mozilla-1.4.2-3.0.2),
installing mozilla-psm does not work:



Name                                    Version        Rel     
----------------------------------------------------------
mozilla-psm                             1.4            3.0.18        
   i386  


Testing package set / solving RPM inter-dependencies...
########################################
mozilla-psm-1.4-3.0.18.i386 ########################## Done.         
         
There was a package dependency problem. The message was:
Dependencies should have already been resolved, but they are not.

rpm -ivh /var/spool/up2date/mozilla-psm-1.4-3.0.18.i386.rpm
error: Failed dependencies:
        mozilla = 37:1.4-3.0.18 is needed by mozilla-psm-1.4-3.0.18
        mozilla-nss = 37:1.4-3.0.18 is needed by mozilla-psm-1.4-3.0.18





Version-Release number of selected component (if applicable):
1.4-3.0.18:37

How reproducible:
Always

Steps to Reproduce:
1.up2date mozilla-psm
2.
3.
    

Actual Results:  rpm is not installed.

Expected Results:  rpm is installed.

Additional info:

looks like this happens since update 2.
Comment 2 Bastien Nocera 2004-05-26 07:55:43 EDT
Mozilla-psm is not installable as it is now unused, the latest mozilla
already includes mozilla-psm.

Note You need to log in before you can comment on or make changes to this bug.