Bug 124417 - PyQt should BuildRequires: python-devel sip-devel
Summary: PyQt should BuildRequires: python-devel sip-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: PyQt
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-26 13:38 UTC by Maxim Dziumanenko
Modified: 2007-04-18 17:08 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2004-05-27 15:27:27 UTC


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-05-26 13:38:35 UTC
Description of problem:
Python.h (python-devel), sipQt.h (sip-devel) headers needed to build PyQt

Version-Release number of selected component (if applicable):
PyQt-3.11-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e python-devel sip-devel
2.rpmbuild --rebuild PyQt-3.11-1.src.rpm
3.Wait for build error
  
Actual results:


Expected results:


Additional info:

Comment 1 Ngo Than 2004-05-27 15:27:27 UTC
it's fixed in 3.12-1. Thanks for your report


Note You need to log in before you can comment on or make changes to this bug.