Bug 124422 - Perl5.8.3 breaks redhat-config-printer
Perl5.8.3 breaks redhat-config-printer
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: redhat-config-printer (Show other bugs)
1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-26 10:22 EDT by Humphrey Brown
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-26 10:36:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
redhat-config-printer run from console. Error message plus workaround (938 bytes, text/plain)
2004-05-26 10:33 EDT, Humphrey Brown
no flags Details

  None (edit)
Description Humphrey Brown 2004-05-26 10:22:57 EDT
Description of problem:
After upgrading Perl to 5.8.3, eternal spinning hourglass when trying
to configure printer.  (Perl upgrade needed because Perl 5.8.1 is
confused if language is UTF-8) 

Version-Release number of selected component (if applicable):


How reproducible: Easy


Steps to Reproduce:
1.Download, compile install Perl 5.8.3
2.Configure a new printer

  
Actual results:3.Spinning hourglass at loading printer info


Expected results: 


Additional info: See text attached
Comment 1 Humphrey Brown 2004-05-26 10:33:41 EDT
Created attachment 100588 [details]
redhat-config-printer run from console.  Error message plus workaround
Comment 2 Tim Waugh 2004-05-26 10:36:09 EDT
You can't update perl without also recompiling foomatic.  It is perl
that decides where to (a) put these files, and (b) look for them.

Note You need to log in before you can comment on or make changes to this bug.