Bug 124433 - gnome-media should BuildRequires: gstreamer-plugins-devel
Summary: gnome-media should BuildRequires: gstreamer-plugins-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-media   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-26 15:12 UTC by Maxim Dziumanenko
Modified: 2009-07-27 13:37 UTC (History)
1 user (show)

Fixed In Version: 2.6.0-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-22 20:50:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-05-26 15:12:36 UTC
Description of problem:
configure.in from gnome-media package checks gstreamer-libs-0.8.pc
which belongs gstreamer-plugins-devel

Version-Release number of selected component (if applicable):
gnome-media-2.6.0-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e gstreamer-plugins-devel
2.rpmbuild --rebuild gnome-media-2.6.0-1.src.rpm
3.Wait for error
  
Actual results:


Expected results:


Additional info:

Comment 1 Colin Walters 2004-06-22 20:50:09 UTC
This is fixed since 2.6.0-2.


Note You need to log in before you can comment on or make changes to this bug.