Bug 124435 - Upgrading FC1 to FC2 - can't get mail using Postfix
Upgrading FC1 to FC2 - can't get mail using Postfix
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: postfix (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: John Dennis
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-26 11:51 EDT by Larry D. Wilson
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 11:52:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Larry D. Wilson 2004-05-26 11:51:54 EDT
I've just upgraded my system from Fedora Core1 (which was working
great) to Fedora Core 2. Several problems - I've fixed all except the
one that's stumping me - retrieving mail from Postfix (which has been
previously installed and has been working great for some time).

Postfix receives the mail, I can send though it, but cannot get my mail.

Originally, something in the install had blocked port 110 - which is
now fixed (verified with telnet localhost 110).

I strongly suspect the problem is the new SMTP authentication with
Cyrus - but I'm having a tough time locating documentation on what
needs to change. Is there documentation on the procedure? 

This was all working properly before the upgrade.

Version-Release number of selected component (if applicable):
Fedora Core 2 (kernel 2.6.5-1.358)
Postfix (2.0,18-4)

How reproducible:


Steps to Reproduce:
1. /etc/init.d/postfix start
2. Using any email client (even squirrelmail), try to get mail
3.
  
Actual results:
Using Mozilla - "Send of password did not succeed. Mail server
(ipaddress) responded: Invalid Login"

Using Squirrelmail - "Unknown user or password incorrect."

Expected results:


Additional info:
Comment 1 Larry D. Wilson 2004-05-26 17:48:09 EDT
Actually, I had restarted the server without saving the saslauthd
service. Once that's started, the error messages are:

Mozilla: "Sending of password did not succeed. Mail server (ip)
responded: Unable to locate maildrop."

SquirrelMail: 
"ERROR : Could not complete request.
Query: SELECT "INBOX"
Reason Given: Mailbox does not exist"

I have not created Cyrus users - have not been able to locate
documentation that appears authorative for FC2. 
Comment 2 Thomas Woerner 2004-06-18 12:12:58 EDT
Please verify this problem with the latest Fedora Core package (2.1.x).
Comment 3 Chris Ricker 2004-08-05 09:10:58 EDT
This really looks like a problem with POP or IMAP (whichever your MUA
is configured to use), not with Postfix.
Comment 4 Thomas Woerner 2005-09-30 11:52:28 EDT
Closing as NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.