Bug 124464 - add NEWS, HINTS, and LIST to %doc
Summary: add NEWS, HINTS, and LIST to %doc
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: joe   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Lon Hohberger
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix, FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-26 19:50 UTC by Matthew Miller
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-23 15:09:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Miller 2004-05-26 19:50:31 UTC
NEWS -- useful for quickly finding what's new since the last release used

HINTS -- misc documentation notes, especially about UTF8

LIST -- a list of all joe commands, by function

Comment 1 Lon Hohberger 2004-05-27 17:02:22 UTC
joe-3.0-2.3 will be in rawhide soon which has these added.


Comment 2 Matthew Miller 2004-05-27 17:06:04 UTC
cool, thanks.


Note You need to log in before you can comment on or make changes to this bug.