Bug 124472 - Missing buildrequires: make >= 3.80
Missing buildrequires: make >= 3.80
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
2
All Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-26 16:54 EDT by Ben Smith
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-04 05:11:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of rpmbuild (24.58 KB, text/plain)
2004-05-26 16:56 EDT, Ben Smith
no flags Details

  None (edit)
Description Ben Smith 2004-05-26 16:54:18 EDT
Description of problem:

cups fails to build when make < 3.80

Version-Release number of selected component (if applicable):

cups-1.1.20-6.src.rpm

Additional info:

see http://mail.gnu.org/archive/html/bug-make/2003-08/msg00005.html
Comment 1 Ben Smith 2004-05-26 16:56:03 EDT
Created attachment 100608 [details]
output of rpmbuild
Comment 2 Tim Waugh 2004-05-26 17:30:39 EDT
Thanks, fixed in CVS.

Note You need to log in before you can comment on or make changes to this bug.