Bug 12449 - sendmail upgrade fails when mailnull user already exists
Summary: sendmail upgrade fails when mailnull user already exists
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: sendmail   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-18 20:38 UTC by Jonathan Kamens
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-18 20:38:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2000-06-18 20:38:20 UTC
I got an "execution of script failed" error when trying to upgrade to
sendmail-8.10.1-4.  The culprit is the useradd line in the preinstall
script, which fails if the mailnull user already exists.  The script needs
to cope with the possibility that the user already exists, e.g., because of
a previous sendmail installation.


Note You need to log in before you can comment on or make changes to this bug.