Bug 124525 - Request for tc manpages from lartc.org
Request for tc manpages from lartc.org
Status: CLOSED DUPLICATE of bug 123952
Product: Fedora
Classification: Fedora
Component: iproute (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Brock Organ
http://www.lartc.org/manpages/
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-27 04:35 EDT by Yusuf Goolamabbas
Modified: 2015-03-04 20:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Yusuf Goolamabbas 2004-05-27 04:35:38 EDT
Description of problem:

No manpages available for tc. Manpages are available here
http://www.lartc.org/manpages/. Request that these be packaged and
made available to Fedora Core users

Version-Release number of selected component (if applicable):

iproute-2.4.7-14

How reproducible:

Everytime

Steps to Reproduce:
1. man tc
2. 
3.
  
Actual results:

No manual entry for tc

Expected results:

manpage of tc displayed

Additional info:
Comment 1 Yusuf Goolamabbas 2004-05-27 04:38:26 EDT
duh, looks like a bug was already filed and fixed in rawhide.
Would be useful to have this as an errata. Closing this bug
sorry for bugspam



*** This bug has been marked as a duplicate of 123952 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.