Bug 12453 - [njamd] GUI doesn't work
[njamd] GUI doesn't work
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: njamd (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
: 16494 18815 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-18 16:51 EDT by Jonathan Kamens
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-19 11:46:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2000-06-18 16:51:54 EDT
This is a bug in njamd, not ElectricFence, but there's no njamd category in
bugzilla, so I'm using the closest one.  You should probably get the
bugzilla maintainers to add an njamd category.

The njamd gui doesn't work.  When I try to run "njamd -g", I get: "Unable
to start GUI: X not running" when in fact I'm running the command in an
xterm window with my DISPLAY set to :0.0.
Comment 1 Cristian Gafton 2000-08-08 22:41:42 EDT
assigned to jakub
Comment 2 Preston Brown 2001-01-31 18:00:19 EST
there is no gui mode yet.  I have corrected what the command line help
advertised in 0.8.0-2 and later.
Comment 3 Preston Brown 2001-01-31 18:04:06 EST
*** Bug 16494 has been marked as a duplicate of this bug. ***
Comment 4 Preston Brown 2001-01-31 18:04:36 EST
*** Bug 18815 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.