Bug 124553 - mtr should BuildRequires: ncurses-devel, libtermcap-devel
mtr should BuildRequires: ncurses-devel, libtermcap-devel
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: mtr (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Ben Levenson
:
Depends On:
Blocks: 121705
  Show dependency treegraph
 
Reported: 2004-05-27 10:06 EDT by Maxim Dziumanenko
Modified: 2015-03-04 20:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-01 08:42:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-05-27 10:06:06 EDT
Description of problem:
ncurses hraders needed to build mtr
mtr built with libtermcap, so it should BR libtarmcap-devel too

Version-Release number of selected component (if applicable):
mtr-0.54-5

How reproducible:
Always

Steps to Reproduce:
1.rpm -e ncurses-devel libtermcap-devel
2.rpmbuild --rebuild mtr-0.54-5.src.rpm
3.Wait for build error
  
Actual results:


Expected results:


Additional info:
Comment 1 Phil Knirsch 2004-07-01 08:42:53 EDT
Fixed in latest development version, should appear in the next few days.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.