Bug 124577 - Invalid RPM package XFree86-4.3.0-2.90.55.src.rpm requested
Summary: Invalid RPM package XFree86-4.3.0-2.90.55.src.rpm requested
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend   
(Show other bugs)
Version: RHN Stable
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
: 122887 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-27 17:09 UTC by Flip Bertussen
Modified: 2007-04-18 17:08 UTC (History)
3 users (show)

Fixed In Version: RHN 3.x
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-02 00:14:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Flip Bertussen 2004-05-27 17:09:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

Description of problem:
There was a fatal error communicating with the server.  The message was:
File Not Found: r-e-d.a

Error Message:
    Invalid RPM package XFree86-4.3.0-2.90.55.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.


Version-Release number of selected component (if applicable):
up2date-3.1.23-1

How reproducible:
Always

Steps to Reproduce:
1. Upgrade from RH8 to RH9 with the RH9 binairy iso's.
2. Run the up2date GUI applit
3. e voila!
    

Actual Results:  See description

Expected Results:  What do you think :)


Additional info:

As a result it is impossible for me to upgrade packages when needed by
security advisories, so I assigned it as a Security severity.

Comment 1 Mihai Ibanescu 2004-05-28 14:34:57 UTC
*** Bug 122887 has been marked as a duplicate of this bug. ***

Comment 2 Mihai Ibanescu 2004-05-28 15:23:19 UTC
Should be fixed now.

Comment 3 Josh Bressers 2004-06-18 18:53:24 UTC
Removing security severity; this is not a security issue.


Note You need to log in before you can comment on or make changes to this bug.