Bug 124682 - matlab crashed with Linux 2.4.21-15.ELsmp
matlab crashed with Linux 2.4.21-15.ELsmp
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Paradis
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-28 10:23 EDT by Wouter Smaal
Modified: 2013-08-05 21:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-18 12:22:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash dump Matlab (R13) on Linux 2.4.21-15.ELsmp (9.57 KB, text/plain)
2004-05-28 10:42 EDT, Wouter Smaal
no flags Details

  None (edit)
Description Wouter Smaal 2004-05-28 10:23:50 EDT
Description of problem:
I have installed the (latest) kernel (Linux 2.4.21-15.ELsmp) and now
Matlab (6.5.0.180913a (R13) crashed.

On the previous kernel (2.4.21-9.0.3.ELsmp) there are no problems with
matlab, eiter with (2.4.21-15.EL kernel).

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Wouter Smaal 2004-05-28 10:42:40 EDT
Created attachment 100667 [details]
Crash dump Matlab (R13) on  Linux 2.4.21-15.ELsmp
Comment 2 Jim Paradis 2004-06-07 13:17:33 EDT
Have submitted this crash to Mathworks for analysis?  It's rather
difficult to determine what caused the segv from just the information
you provide.
Comment 3 Jim Paradis 2004-06-17 19:05:55 EDT
Since we need more information from the customer to effectively
diganose this issue, changing it to NEEDINFO.
Comment 4 Wouter Smaal 2004-06-18 05:25:26 EDT
Matlab reports: Matlab 6.5 is not tested with the AMD Opteron & glibc
2.3. Wait for the next release. See:
http://www.mathworks.com/support/solutions/data/1-1CAT7.html?solution=1-1CAT7
Comment 5 Jim Paradis 2004-11-18 12:22:26 EST
Closing as NOTABUG as this seems to be an ISV-support issue.

Note You need to log in before you can comment on or make changes to this bug.