Bug 1247060 - Commit button enabled on widget import page even when no widgets are selected for import
Commit button enabled on widget import page even when no widgets are selected...
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: eclarizi
Nandini Chandra
widget:import
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-27 05:05 EDT by Nandini Chandra
Modified: 2017-06-07 14:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-07 14:46:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of enabled commit button on widget import page (63.46 KB, image/png)
2015-07-27 05:05 EDT, Nandini Chandra
no flags Details

  None (edit)
Description Nandini Chandra 2015-07-27 05:05:39 EDT
Created attachment 1056525 [details]
screenshot of enabled commit button on widget import page

Description of problem:
----------------------


Version-Release number of selected component (if applicable):
---------------------
5.4.1


How reproducible:
----------------
Always


Steps to Reproduce:
-------------------
1.Upload a widget file for import
2.On the Import widget page,do not check the Import box for the widget.


Actual results:
---------------
'Commit' button is enabled on widget import page even when no widgets are selected for import.


Expected results:
----------------
'Commit' button should only be enabled when a widget is selected for import.


Additional info:
---------------
Comment 2 Chris Pelland 2017-06-07 14:46:35 EDT
This BZ has been closed since it was opened on a version of CloudForms that has reached the end of its lifecycle.  If you find that this bug is still relevant, please open a new BZ against the relevant supported version of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.