Bug 1247074 - [ja_JP] Localized string 'Max Active VM Scans' broken into two lines in Adding a new Zone page.
[ja_JP] Localized string 'Max Active VM Scans' broken into two lines in Addin...
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
x86_64 Linux
medium Severity medium
: GA
: cfme-future
Assigned To: Milan Zazrivec
Lijun Li
i18n:zone
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-27 05:35 EDT by Lijun Li
Modified: 2016-12-05 05:32 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-12-05 05:32:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Localized string 'Max Active VM Scans' broken into two lines in Adding a new Zone page (34.50 KB, image/png)
2015-07-27 05:36 EDT, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2015-07-27 05:35:49 EDT
Description of problem:
[ja_JP] Localized string 'Max Active VM Scans' broken into two lines in Adding a new Zone page.

Version-Release number of selected component (if applicable):
5.4.1.0.20150717083323_6ed7e1c 

How reproducible:
100%

Steps to Reproduce:
1. Login CFME with ja locale.
2. Click Configure->Configuration.
3. Click Zones.
4. Click Configuration->Add a new Zone.

Actual results:
Localized string 'Max Active VM Scans' broken into two lines in Adding a new Zone page.

Expected results:
It should be in one line.

Additional info:
Please see the attached screenshot.
Comment 1 Lijun Li 2015-07-27 05:36:50 EDT
Created attachment 1056532 [details]
Localized string 'Max Active VM Scans' broken into two lines in Adding a new Zone page
Comment 3 Milan Zazrivec 2016-06-02 07:31:49 EDT
Since I don't understand Japanese at all, is breaking the japanese text
into more lines a problem here? (This is a matter of standard HTML styling)
Comment 5 Lijun Li 2016-06-21 00:53:37 EDT
Please see Comment 4.
Comment 6 Mie Yamamoto 2016-09-21 20:04:50 EDT
Still same prob
The string is wrapped when there is not enough space.
Depending on the browser settings, the translation is broken down into two lines in a strange place.
I have talked one of the japanese translator, and she gave me this bigzilla for reference https://bugzilla.redhat.com/show_bug.cgi?id=1001473.
Does this help?

thanks,
mie
Comment 7 Milan Zazrivec 2016-11-03 10:16:20 EDT
https://github.com/ManageIQ/manageiq/pull/12397
Comment 8 Milan Zazrivec 2016-12-05 05:32:49 EST
Closing, since the PR above was closed without merge as well.

Note You need to log in before you can comment on or make changes to this bug.