Bug 1247102 - Sync manila to latest stable/kilo to enable GlusterFS operation
Sync manila to latest stable/kilo to enable GlusterFS operation
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-manila (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity low
: async
: 7.0 (Kilo)
Assigned To: hguemar
nlevinki
Don Domingo
: TechPreview, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-27 06:43 EDT by hguemar
Modified: 2016-04-26 10:03 EDT (History)
5 users (show)

See Also:
Fixed In Version: openstack-manila-2015.1.0-2.el7ost
Doc Type: Bug Fix
Doc Text:
Previously, the Red Hat Gluster Storage driver for Manila was non-functional, preventing users from testing Manila with Red Hat Gluster Storage. With this update, the Red Hat Gluster Storage driver has now been updated, allowing users to test this combination successfully.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-12 10:51:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hguemar 2015-07-27 06:43:22 EDT
After discussion with Sergey and all involved stakeholders, we decided to update manila latest stable/kilo as the current build is too old.

I need ACKs to push a newer build asap to give enough for QE to properly test the newer build.
Comment 8 Yogev Rabl 2015-08-09 04:38:20 EDT
verified that the required RPM is in the repository and can be installed (no problems with dependencies)
Comment 10 errata-xmlrpc 2015-08-12 10:51:52 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:1602

Note You need to log in before you can comment on or make changes to this bug.