Bug 1247119 - args4j: FTBFS in rawhide
args4j: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: args4j (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Simacek
Fedora Extras Quality Assurance
https://apps.fedoraproject.org/kosche...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-27 07:37 EDT by Mikolaj Izdebski
Modified: 2015-08-04 04:54 EDT (History)
5 users (show)

See Also:
Fixed In Version: 2.32-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-04 04:54:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2015-07-27 07:37:17 EDT
Description of problem:
Package args4j fails to build from source in rawhide.

Version-Release number of selected component (if applicable):
2.32-1.fc23

Steps to Reproduce:
koji build --scratch f24 args4j-2.32-1.fc23.src.rpm

Additional info:
This package is tracked by Koschei. See:
https://apps.fedoraproject.org/koschei/package/args4j
Comment 1 Mikolaj Izdebski 2015-07-27 07:37:39 EDT
Seems to be related to maven-plugin-bundle or aqute-bnd update.
Comment 2 Michael Simacek 2015-08-04 04:54:50 EDT
args4j-2.32-2 should now be available in rawhide

Note You need to log in before you can comment on or make changes to this bug.