Bug 124712 - kwifimanager missing, build dependencies
Summary: kwifimanager missing, build dependencies
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdenetwork   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords: EasyFix, Patch
: 124279 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-28 18:07 UTC by Ville Skyttä
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-01 10:17:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix for missing kwifimanager, build deps (991 bytes, patch)
2004-05-28 18:08 UTC, Ville Skyttä
no flags Details | Diff
Fix for missing kwifimanager, build deps (1001 bytes, patch)
2004-06-27 19:58 UTC, Ville Skyttä
no flags Details | Diff

Description Ville Skyttä 2004-05-28 18:07:44 UTC
kwifimanager is missing from kdenetwork 3.2.2-1 due to missing
wireless-tools build dependency.  There are some other missing build
deps as well, will attach a patch to fix all these.

Please consider an FC2 erratum as kwifimanager is a very useful
application.

Comment 1 Ville Skyttä 2004-05-28 18:08:47 UTC
Created attachment 100671 [details]
Fix for missing kwifimanager, build deps

Comment 2 Ville Skyttä 2004-05-28 18:11:01 UTC
See also bug 124279, bug 124701.

Comment 3 Ville Skyttä 2004-05-28 18:13:44 UTC
(Sorry about the spam: still missing are build deps libselinux-devel,
libpng-devel and libjpeg-devel, but the root cause for those three is
most likely somewhere else and should not be "fixed" here.  libselinux
seems to be 123666.)

Comment 4 Ville Skyttä 2004-06-27 19:58:21 UTC
Created attachment 101453 [details]
Fix for missing kwifimanager, build deps

Ping?  kwifimanager is still missing as of 3.2.3-1 in rawhide.	Updated patch
attached, please apply.

Comment 5 Ville Skyttä 2004-06-27 20:00:39 UTC
*** Bug 124279 has been marked as a duplicate of this bug. ***

Comment 6 Ngo Than 2004-07-01 10:17:45 UTC
it's fixed in 3.2.3-2. Thanks for your report.

i added "BuildRequires: libxslt-devel" in kdelibs-devel, it's correct
fix ;-)


Note You need to log in before you can comment on or make changes to this bug.