Bug 1247172 - [abrt] systemd: log_assert_failed(): systemd-udevd killed by SIGABRT
[abrt] systemd: log_assert_failed(): systemd-udevd killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1238285
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:b9aa14ceec9541a60bfa507e440...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-27 09:35 EDT by Ilya Gradina
Modified: 2015-12-03 05:33 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-03 05:33:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.30 KB, text/plain)
2015-07-27 09:35 EDT, Ilya Gradina
no flags Details
File: cgroup (206 bytes, text/plain)
2015-07-27 09:35 EDT, Ilya Gradina
no flags Details
File: core_backtrace (4.65 KB, text/plain)
2015-07-27 09:35 EDT, Ilya Gradina
no flags Details
File: dso_list (1.75 KB, text/plain)
2015-07-27 09:35 EDT, Ilya Gradina
no flags Details
File: environ (174 bytes, text/plain)
2015-07-27 09:35 EDT, Ilya Gradina
no flags Details
File: limits (1.29 KB, text/plain)
2015-07-27 09:35 EDT, Ilya Gradina
no flags Details
File: maps (8.34 KB, text/plain)
2015-07-27 09:36 EDT, Ilya Gradina
no flags Details
File: mountinfo (3.60 KB, text/plain)
2015-07-27 09:36 EDT, Ilya Gradina
no flags Details
File: namespaces (81 bytes, text/plain)
2015-07-27 09:36 EDT, Ilya Gradina
no flags Details
File: open_fds (2.26 KB, text/plain)
2015-07-27 09:36 EDT, Ilya Gradina
no flags Details
File: proc_pid_status (1.09 KB, text/plain)
2015-07-27 09:36 EDT, Ilya Gradina
no flags Details
File: var_log_messages (596 bytes, text/plain)
2015-07-27 09:36 EDT, Ilya Gradina
no flags Details

  None (edit)
Description Ilya Gradina 2015-07-27 09:35:47 EDT
Version-Release number of selected component:
systemd-222-1.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-udevd
crash_function: log_assert_failed
executable:     /usr/lib/systemd/systemd-udevd
global_pid:     4593
kernel:         4.2.0-0.rc3.git3.1.fc24.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 log_assert_failed at ../src/basic/log.c:773
 #3 device_get_id_filename at ../src/libsystemd/sd-device/sd-device.c:1194
 #4 device_read_db_aux at ../src/libsystemd/sd-device/sd-device.c:1256
 #5 device_read_db at ../src/libsystemd/sd-device/sd-device.c:1328
 #6 device_properties_prepare at ../src/libsystemd/sd-device/sd-device.c:1438
 #7 sd_device_get_property_first at ../src/libsystemd/sd-device/sd-device.c:1490
 #8 udev_device_get_properties_list_entry at ../src/libudev/libudev-device.c:742
 #9 import_parent_into_properties at ../src/udev/udev-rules.c:671
 #10 udev_rules_apply_to_event at ../src/udev/udev-rules.c:2207
 #11 udev_event_execute_rules at ../src/udev/udev-event.c:853
Comment 1 Ilya Gradina 2015-07-27 09:35:51 EDT
Created attachment 1056567 [details]
File: backtrace
Comment 2 Ilya Gradina 2015-07-27 09:35:52 EDT
Created attachment 1056568 [details]
File: cgroup
Comment 3 Ilya Gradina 2015-07-27 09:35:53 EDT
Created attachment 1056569 [details]
File: core_backtrace
Comment 4 Ilya Gradina 2015-07-27 09:35:56 EDT
Created attachment 1056570 [details]
File: dso_list
Comment 5 Ilya Gradina 2015-07-27 09:35:57 EDT
Created attachment 1056571 [details]
File: environ
Comment 6 Ilya Gradina 2015-07-27 09:35:59 EDT
Created attachment 1056572 [details]
File: limits
Comment 7 Ilya Gradina 2015-07-27 09:36:01 EDT
Created attachment 1056573 [details]
File: maps
Comment 8 Ilya Gradina 2015-07-27 09:36:02 EDT
Created attachment 1056574 [details]
File: mountinfo
Comment 9 Ilya Gradina 2015-07-27 09:36:04 EDT
Created attachment 1056575 [details]
File: namespaces
Comment 10 Ilya Gradina 2015-07-27 09:36:05 EDT
Created attachment 1056576 [details]
File: open_fds
Comment 11 Ilya Gradina 2015-07-27 09:36:09 EDT
Created attachment 1056577 [details]
File: proc_pid_status
Comment 12 Ilya Gradina 2015-07-27 09:36:12 EDT
Created attachment 1056578 [details]
File: var_log_messages
Comment 13 Jan Synacek 2015-12-03 05:33:14 EST

*** This bug has been marked as a duplicate of bug 1238285 ***

Note You need to log in before you can comment on or make changes to this bug.