Bug 124722 - Does not view https logs
Does not view https logs
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-logviewer (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-28 16:34 EDT by nate
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-24 11:09:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nate 2004-05-28 16:34:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040515 Firefox/0.8

Description of problem:
System Log Viewer includes all http logs (access/error) but not https
ones, which are in the same directory but different files. Adding them
in is a minor p.i.t.a., and it doesn't make sense to leave them out
since that might mean newer sysadmins won't be able to locate
important log data.

Files in question are

/var/log/httpd/ssl_access_log
/var/log/httpd/ssl_error_log
/var/log/httpd/ssl_request_log

Version-Release number of selected component (if applicable):
system-logviewer-0.9.7-1

How reproducible:
Always

Steps to Reproduce:
1. Run system-logviewer
2. Uh, look at it.
3. Notice the absence of https logs.
    

Additional info:
Comment 1 Tammy Fox 2004-06-01 06:16:43 EDT
Good point. I will add them to the default config file.

Note You need to log in before you can comment on or make changes to this bug.