Bug 1247407 - "Abnormal execution plans" in foreman production.log
"Abnormal execution plans" in foreman production.log
Status: CLOSED ERRATA
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: Installation - Satellite (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity medium
: ga
: 1.0
Assigned To: Jesus M. Rodriguez
Antonin Pagac
Dan Macpherson
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-27 19:00 EDT by Thom Carlin
Modified: 2017-06-05 07:27 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-13 12:20:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2015-07-27 19:00:27 EDT
Description of problem:

Error message in production.log

Version-Release number of selected component (if applicable):

RHCI 6.0, ISO Media ID 1437667080.278333

How reproducible:

Uncertain

Steps to Reproduce:
1. Run fusor-installer
2. Check /var/log/foreman/production.log
3.

Actual results:

[E] Abnormal execution plans, process was probably killed

Expected results:

No error

Additional info:
Comment 2 John Matthews 2015-08-12 11:38:45 EDT
Jesus,

Please check if this should be reassigned to foreman-tasks/dynflow.
Comment 3 Antonin Pagac 2016-06-24 09:29:30 EDT
I cannot reproduce this, haven't seen it in last 4 deployments I did. Marking as verified.

compose 20160623.t.0
Comment 9 errata-xmlrpc 2016-09-13 12:20:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1862

Note You need to log in before you can comment on or make changes to this bug.