Bug 1247408 - [abrt] gnome-shell: pango_context_get_serial(): gnome-shell killed by SIGSEGV
[abrt] gnome-shell: pango_context_get_serial(): gnome-shell killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1107978
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:e95e0bce75ea88537c0b90a2330...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-27 19:02 EDT by Ilya Gradina
Modified: 2015-10-08 22:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-08 22:29:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.71 KB, text/plain)
2015-07-27 19:02 EDT, Ilya Gradina
no flags Details
File: cgroup (190 bytes, text/plain)
2015-07-27 19:02 EDT, Ilya Gradina
no flags Details
File: core_backtrace (19.46 KB, text/plain)
2015-07-27 19:02 EDT, Ilya Gradina
no flags Details
File: dso_list (24.29 KB, text/plain)
2015-07-27 19:02 EDT, Ilya Gradina
no flags Details
File: environ (1.61 KB, text/plain)
2015-07-27 19:02 EDT, Ilya Gradina
no flags Details
File: limits (1.29 KB, text/plain)
2015-07-27 19:02 EDT, Ilya Gradina
no flags Details
File: maps (114.40 KB, text/plain)
2015-07-27 19:02 EDT, Ilya Gradina
no flags Details
File: mountinfo (3.60 KB, text/plain)
2015-07-27 19:02 EDT, Ilya Gradina
no flags Details
File: namespaces (85 bytes, text/plain)
2015-07-27 19:02 EDT, Ilya Gradina
no flags Details
File: open_fds (3.52 KB, text/plain)
2015-07-27 19:02 EDT, Ilya Gradina
no flags Details
File: proc_pid_status (1.13 KB, text/plain)
2015-07-27 19:02 EDT, Ilya Gradina
no flags Details
File: var_log_messages (423 bytes, text/plain)
2015-07-27 19:02 EDT, Ilya Gradina
no flags Details

  None (edit)
Description Ilya Gradina 2015-07-27 19:02:08 EDT
Version-Release number of selected component:
gnome-shell-3.17.4-1.fc24

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: pango_context_get_serial
executable:     /usr/bin/gnome-shell
global_pid:     2209
kernel:         4.2.0-0.rc3.git3.1.fc24.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 pango_context_get_serial at /lib64/libpango-1.0.so.0
 #1 check_context_changed at /lib64/libpango-1.0.so.0
 #2 pango_layout_check_lines at /lib64/libpango-1.0.so.0
 #3 pango_layout_get_extents_internal at /lib64/libpango-1.0.so.0
 #4 clutter_text_paint at /lib64/libclutter-1.0.so.0
 #5 _g_closure_invoke_va at /lib64/libgobject-2.0.so.0
 #8 clutter_actor_continue_paint at /lib64/libclutter-1.0.so.0
 #9 clutter_actor_paint.part at /lib64/libclutter-1.0.so.0
 #10 clutter_actor_real_paint at /lib64/libclutter-1.0.so.0
 #11 _g_closure_invoke_va at /lib64/libgobject-2.0.so.0

Potential duplicate: bug 1107978
Comment 1 Ilya Gradina 2015-07-27 19:02:12 EDT
Created attachment 1056794 [details]
File: backtrace
Comment 2 Ilya Gradina 2015-07-27 19:02:13 EDT
Created attachment 1056795 [details]
File: cgroup
Comment 3 Ilya Gradina 2015-07-27 19:02:15 EDT
Created attachment 1056796 [details]
File: core_backtrace
Comment 4 Ilya Gradina 2015-07-27 19:02:17 EDT
Created attachment 1056797 [details]
File: dso_list
Comment 5 Ilya Gradina 2015-07-27 19:02:19 EDT
Created attachment 1056798 [details]
File: environ
Comment 6 Ilya Gradina 2015-07-27 19:02:20 EDT
Created attachment 1056799 [details]
File: limits
Comment 7 Ilya Gradina 2015-07-27 19:02:22 EDT
Created attachment 1056800 [details]
File: maps
Comment 8 Ilya Gradina 2015-07-27 19:02:24 EDT
Created attachment 1056801 [details]
File: mountinfo
Comment 9 Ilya Gradina 2015-07-27 19:02:25 EDT
Created attachment 1056802 [details]
File: namespaces
Comment 10 Ilya Gradina 2015-07-27 19:02:27 EDT
Created attachment 1056803 [details]
File: open_fds
Comment 11 Ilya Gradina 2015-07-27 19:02:28 EDT
Created attachment 1056804 [details]
File: proc_pid_status
Comment 12 Ilya Gradina 2015-07-27 19:02:29 EDT
Created attachment 1056805 [details]
File: var_log_messages
Comment 13 Owen Taylor 2015-10-08 22:29:08 EDT

*** This bug has been marked as a duplicate of bug 1107978 ***

Note You need to log in before you can comment on or make changes to this bug.