Bug 1247422 - Erroneous DNF bash completion
Erroneous DNF bash completion
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: dnf-langpacks (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
: 1247646 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-27 20:24 EDT by Neil
Modified: 2015-07-29 07:34 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-29 00:14:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neil 2015-07-27 20:24:34 EDT
$ dnf autore [Here I press tab, since is not completed I press tab twice]
are         autoremove  enabled     langpacks:  languages   No 


This bug is happening to me since dnf-langpacks (afir)
Comment 1 Neil 2015-07-27 20:32:55 EDT
also, is dnf-langpacks working in my system? I don't really understand if it is a separated tool or it works along with dnf.


$ dnf info dnf-langpacks
langpacks: No languages are enabled
Last metadata expiration check performed 0:17:00 ago on Mon Jul 27 19:11:13 2015.
Paquetes instalados
Nombre      : dnf-langpacks
Arquitectur : noarch
Epoch       : 0
Versión     : 0.11.1
Lanzamiento : 1.fc22
Tamaño      : 75 k
Repo        : @System
Desde repo  : updates
Resumen     : Langpacks plugin for dnf
URL         : https://github.com/pnemade/dnf-langpacks
Licencia    : GPLv2+
Descripción : dnf-langpacks is a plugin for DNF that looks for langpacks for your native
            : language for packages you install.
Comment 2 Neil 2015-07-29 00:14:56 EDT
Both bugs already fixed with dnf-langpacks-0.12.0-2.fc22
Comment 3 Parag Nemade 2015-07-29 07:34:27 EDT
*** Bug 1247646 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.