Bug 124750 - Package subversion needs libswigpy.so, this is not available.
Package subversion needs libswigpy.so, this is not available.
Status: CLOSED DUPLICATE of bug 124257
Product: Fedora
Classification: Fedora
Component: subversion (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-29 03:32 EDT by Bob Gustafson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Gustafson 2004-05-29 03:32:50 EDT
Description of problem:

  subversion will not install because of a library dependency

Version-Release number of selected component (if applicable):

  yum install subversion

  Just a few minutes ago (see below)

How reproducible:

  Has been this way for about 4 days - previously reported, but not on
my list of mybugs any more. Not resolved for me..

Steps to Reproduce:
1. yum install subversion
2.
3.
  
Actual results:

(I had previously removed subversion to try to clear the library
dependency problem - now cannot install it (using yum anyway)

[root@hoho2 user1]# yum install subversion
Gathering header information file(s) from server(s)
Server: Fedora Core 2 - i386 - Base
Server: Fedora Core 2 - Development Tree
Server: Fedora Core 2 - i386 - Released Updates
Server: Fedora Core 2 - i386 - Unreleased Updates
Finding updated packages
Downloading needed headers
Resolving dependencies
....Unable to satisfy dependencies
Package subversion needs libswigpy.so, this is not available.

[root@hoho2 user1]# date
Sat May 29 02:25:17 CDT 2004

Expected results:

  Should install

Additional info:
Comment 1 Joe Orton 2004-05-29 04:24:39 EDT
Bob, there's no need to report this bug any more.  When the new
subversion-1.0.4-1.1 package hits Raw Hide, it will be resolved.

*** This bug has been marked as a duplicate of 124257 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:52 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.