Bug 124752 - Root password dialog box - does not accept my password
Root password dialog box - does not accept my password
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-29 04:23 EDT by Bob Gustafson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-01 02:02:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Gustafson 2004-05-29 04:23:13 EDT
Description of problem:

  When I get a dialog box asking for root password, I put it in and
then dialog box comes back (as if I had put in the wrong password).

Version-Release number of selected component (if applicable):

  Latest FC2 yum update \*   (excluding gimp and subversion..)

How reproducible:

  I has just shown up as a problem. Something must have changed..

Steps to Reproduce:
1. In Gnome at user level
2. Use Gnome menu to go to hwbrowser (for example)
3. System needs root permission to view info
4. So it opens a dialog box asking for root password
5. I put in root password followed by return
6. Comes back again - asking for password again
  
Actual results:

  Does not accept my password

Expected results:

  I should be able to get in. (I can 'su' in a terminal fine)

Additional info:

  From /var/log/messages  (tried 3 times)

May 29 03:01:07 hoho2 hwbrowser(pam_unix)[3506]: authentication
failure; logname= uid=500 euid=0 tty= ruser=user1 rhost=  user=user1
May 29 03:01:25 hoho2 hwbrowser(pam_unix)[3506]: auth could not
identify password for [user1]
May 29 03:01:27 hoho2 hwbrowser(pam_unix)[3506]: 1 more authentication
failure; logname= uid=500 euid=0 tty= ruser=user1 rhost=  user=user1


[root@hoho2 log]# rpm -q pam
pam-0.77-40
[root@hoho2 log]#
Comment 1 Bob Gustafson 2004-06-01 02:02:36 EDT
Works for me - thanks

Note You need to log in before you can comment on or make changes to this bug.