Bug 1247554 - [abrt] ddccontrol-gtk: g_type_check_instance_cast(): gddccontrol killed by SIGSEGV
[abrt] ddccontrol-gtk: g_type_check_instance_cast(): gddccontrol killed by SI...
Status: CLOSED DUPLICATE of bug 1324643
Product: Fedora
Classification: Fedora
Component: ddccontrol (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jaroslav Škarvada
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:49df118f981f348012200589aaa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-28 06:05 EDT by Christian Stadelmann
Modified: 2016-04-07 09:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 09:43:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.34 KB, text/plain)
2015-07-28 06:05 EDT, Christian Stadelmann
no flags Details
File: core_backtrace (3.38 KB, text/plain)
2015-07-28 06:05 EDT, Christian Stadelmann
no flags Details
File: dso_list (9.22 KB, text/plain)
2015-07-28 06:05 EDT, Christian Stadelmann
no flags Details
File: limits (1.29 KB, text/plain)
2015-07-28 06:05 EDT, Christian Stadelmann
no flags Details
File: maps (45.81 KB, text/plain)
2015-07-28 06:05 EDT, Christian Stadelmann
no flags Details
File: namespaces (85 bytes, text/plain)
2015-07-28 06:05 EDT, Christian Stadelmann
no flags Details
File: open_fds (468 bytes, text/plain)
2015-07-28 06:05 EDT, Christian Stadelmann
no flags Details
File: proc_pid_status (1.00 KB, text/plain)
2015-07-28 06:05 EDT, Christian Stadelmann
no flags Details

  None (edit)
Description Christian Stadelmann 2015-07-28 06:05:03 EDT
Description of problem:
I closed ddccontrol when it was not finished with initializing its GUI.

Version-Release number of selected component:
ddccontrol-gtk-0.4.2-11.20120904gitc3af663d.fc22

Additional info:
reporter:       libreport-2.6.1
backtrace_rating: 4
cmdline:        gddccontrol
crash_function: g_type_check_instance_cast
executable:     /usr/bin/gddccontrol
kernel:         4.1.2-200.fc22.x86_64
runlevel:       N 5
type:           CCpp

Truncated backtrace:
Thread no. 1 (8 frames)
 #0 g_type_check_instance_cast at gtype.c:4060
 #1 set_message_ok at main.c:252
 #2 create_monitor_manager at notebook.c:651
 #3 combo_change at main.c:118
 #4 _g_closure_invoke_va at gclosure.c:831
 #7 gtk_combo_box_set_active_internal at gtkcombobox.c:5183
 #8 gtk_combo_box_set_active at gtkcombobox.c:5107
 #9 probe_monitors at main.c:362
Comment 1 Christian Stadelmann 2015-07-28 06:05:07 EDT
Created attachment 1056987 [details]
File: backtrace
Comment 2 Christian Stadelmann 2015-07-28 06:05:08 EDT
Created attachment 1056988 [details]
File: core_backtrace
Comment 3 Christian Stadelmann 2015-07-28 06:05:10 EDT
Created attachment 1056989 [details]
File: dso_list
Comment 4 Christian Stadelmann 2015-07-28 06:05:11 EDT
Created attachment 1056990 [details]
File: limits
Comment 5 Christian Stadelmann 2015-07-28 06:05:13 EDT
Created attachment 1056991 [details]
File: maps
Comment 6 Christian Stadelmann 2015-07-28 06:05:14 EDT
Created attachment 1056992 [details]
File: namespaces
Comment 7 Christian Stadelmann 2015-07-28 06:05:15 EDT
Created attachment 1056993 [details]
File: open_fds
Comment 8 Christian Stadelmann 2015-07-28 06:05:17 EDT
Created attachment 1056994 [details]
File: proc_pid_status
Comment 9 Christian Stadelmann 2016-04-07 09:43:17 EDT
Older bug: #1324643

*** This bug has been marked as a duplicate of bug 1324643 ***

Note You need to log in before you can comment on or make changes to this bug.