Bug 1247674 - port 8000 is not listed as a port used by Satellite
port 8000 is not listed as a port used by Satellite
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Peter Ondrejka
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-28 11:08 EDT by Ben Breard
Modified: 2015-12-03 10:53 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-13 09:26:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Breard 2015-07-28 11:08:14 EDT
Document URL: 

https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html/Installation_Guide/index.html

Section Number and Name: 
1.4.5 Required Network Ports



Describe the issue: 

Kickstart files are served from port 8000. Kickstart downloads will fail following the iptables & firewall-cmd commands.

Suggestions for improvement: 

List the port & it's purpose
and add it to the command sections in section 1.4.5

Additional information:
Comment 2 Ben Breard 2015-08-14 09:27:30 EDT
Hey Peter,

That document is correct, but if you're using the embedded capsule in satellite, then it needs to be open on the satellite as well. 

Thanks,
Comment 4 Ben Breard 2015-08-17 10:41:57 EDT
Hey Peter, 

I think you can drop the word "integrated" since I believe this port will be used on any capsule. I'm not sure how that should be worded either. I would check with engineering. Sorry I'm not more helpful on this.
Comment 6 Lukas Zapletal 2015-08-31 10:48:17 EDT
I can confirm that port 8000 is the correct one.

Note You need to log in before you can comment on or make changes to this bug.