Bug 1247743 - Owncloud 8.03 calendar 0.65 not showing correct
Owncloud 8.03 calendar 0.65 not showing correct
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: owncloud (Show other bugs)
22
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: James Hogarth
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-28 14:10 EDT by wincc
Modified: 2016-04-01 11:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-01 11:57:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logfiles and screenshot (188.26 KB, application/x-arj)
2015-07-28 14:10 EDT, wincc
no flags Details

  None (edit)
Description wincc 2015-07-28 14:10:14 EDT
Created attachment 1057093 [details]
logfiles and screenshot

Description of problem:

Upgraded from owncloud 7.?.? ->  owncloud 8.0.3

Enabled calendar app and it does not show correctly in web interface

syncing  between  Thunderbird clients work OK


Version-Release number of selected component (if applicable):

Fedora 22
owncloud 8.0.3, 8.0.5 in testing does not work either

Linux linux-server 4.2.0-0.rc4.git0.1.fc24.x86_64 #1 SMP Mon Jul 27 15:22:19 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

https://admin.fedoraproject.org/updates/FEDORA-2015-10287/owncloud-8.0.5-1.fc22
Comment 1 wincc 2015-08-01 02:34:58 EDT
I have run dnf clean all, dnf distro-sync and dnf update  to  get 8.0.5-1.fc22,
still same status.
Comment 2 Adam Williamson 2015-08-01 02:57:03 EDT
There's some kind of trace in your journal which looks like it's probably the problem, but PHP traces are kind of a pain to read and it's not entirely obvious what the issue is. I haven't had time to take a detailed look yet, sorry. I suspect it's something specific to some data in your calendar.
Comment 3 wincc 2015-08-05 12:19:27 EDT
I downloaded  this "docker container" https://registry.hub.docker.com/u/l3iggs/owncloud/  to my notebook and imported my calendar into this, works ! , I don't this it's something wrong with my calendar.
Comment 4 Fedora Admin XMLRPC Client 2015-09-17 14:03:34 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2016-03-20 13:13:45 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 James Hogarth 2016-04-01 10:19:46 EDT
Is this still an issue for you?

Does the issue remain after updating to the 8.1.5 release currently in Fedora 22 an 23 stable repos?
Comment 7 wincc 2016-04-01 11:35:58 EDT
(In reply to James Hogarth from comment #6)
> Is this still an issue for you?
> 
> Does the issue remain after updating to the 8.1.5 release currently in
> Fedora 22 an 23 stable repos?

I don´t know, I´m running Arch Linux now.
Comment 8 James Hogarth 2016-04-01 11:57:25 EDT
Okay closing as no longer relevant

Note You need to log in before you can comment on or make changes to this bug.