Bug 1247793 - /usr/bin/gradle-local missing in F22
/usr/bin/gradle-local missing in F22
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: javapackages-tools (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-28 18:31 EDT by Orion Poplawski
Modified: 2015-11-27 01:15 EST (History)
5 users (show)

See Also:
Fixed In Version: 4.6.0-6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-27 01:15:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2015-07-28 18:31:57 EDT
Description of problem:

/usr/bin/gradle isn't shipped in the F22 version of gradle-local.  Since gradle is in F22, would be nice to have gradle-local as well.

Version-Release number of selected component (if applicable):
4.3.2-6.fc22
Comment 1 Mikolaj Izdebski 2015-11-27 01:14:14 EST
Fedora 22 is oldstable release now, only major bugfixes are allowed.
Comment 2 Mikolaj Izdebski 2015-11-27 01:15:25 EST
I believe that this feature is included in javapackages-tools-4.6.0-6,
which is available in Fedora 23, so I am closing this bug now.

The build which includes the feature can be found at Koji:
http://koji.fedoraproject.org/koji/buildinfo?buildID=668706

This feature was included in the next release of Fedora, and it is currently
not planned to be included in the release it was requested for.
You can update to the newer release of Fedora to get the feature.

Note You need to log in before you can comment on or make changes to this bug.