Bug 1247855 - incorrect (?) default "rhel7channellabel" in /etc/redhat-access/redhat-access-insights.properties
incorrect (?) default "rhel7channellabel" in /etc/redhat-access/redhat-access...
Status: CLOSED ERRATA
Product: Red Hat Satellite 5
Classification: Red Hat
Component: redhat-access-plugin-sat5 (Show other bugs)
570
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Chris Kyrouac
Jan Hutař
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-29 01:42 EDT by Jan Hutař
Modified: 2015-08-10 03:14 EDT (History)
3 users (show)

See Also:
Fixed In Version: redhat-access-plugin-sat5-2.0.0-36.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-10 03:14:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Hutař 2015-07-29 01:42:37 EDT
Description of problem:
There is incorrect (?) default "rhel7channellabel = rhel-x86_64-server-7.1.z" in /etc/redhat-access/redhat-access-insights.properties


Version-Release number of selected component (if applicable):
redhat-access-plugin-sat5-2.0.0-32.el6.noarch


How reproducible:
always


Steps to Reproduce:
1. Install redhat-access-plugin-sat5 on a Satellite (do not upgrade from
   some older version, but install - this can happen when customer either
   installs the new satellite (after this package is released), or did
   not upgraded for some time)


Actual results:
There is "rhel7channellabel = rhel-x86_64-server-7.1.z" in the config file, but I'm pretty sure (can not find it now, sorry) that I have seen some log message in a past where RHAI loaded "rhel-x86_64-server-7" as a default (not "...-7.1.z").


Expected results:
IMO there should be "rhel_x86_64-server-7"
Comment 1 Chris Kyrouac 2015-07-29 11:16:18 EDT
These properties are no longer needed. They were removed in release 36.
Comment 5 errata-xmlrpc 2015-08-10 03:14:22 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-1582.html

Note You need to log in before you can comment on or make changes to this bug.