Bug 1247857 - Suddenly I get no more email if filing a new bug
Suddenly I get no more email if filing a new bug
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.4
Unspecified Unspecified
urgent Severity urgent (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-29 01:58 EDT by Joachim Backes
Modified: 2015-07-29 20:20 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-29 20:20:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2015-07-29 01:58:58 EDT
Description of problem:
I filed some new bugs, but missing the correspondent emails from bugzilla. Same, if modifying some open bug.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.File a new bug
2.Press the submit button
3.

Actual results:
Getting no email

Expected results:
Getting an email 

Additional info:
Comment 1 Joachim Backes 2015-07-29 02:02:28 EDT
Weird: for this thread (BZ 1247857) I received an email, but not for fedora bugs!
Comment 2 Jason McDonald 2015-07-29 02:14:36 EDT
Bugzilla currently has a large backlog of queued emails after a storage problem earlier today and is struggling to clear the backlog.  We are currently monitoring the system and investigating ways to clear the queue faster.
Comment 3 Matt Tyson 2015-07-29 20:20:35 EDT
The backlog has been cleared.  Mail delivery should be back to normal now.

Note You need to log in before you can comment on or make changes to this bug.