Bug 1247879 - [ko_KR] [Admin Portal] The tool-tip for 'Market Place' needs to be translated.
[ko_KR] [Admin Portal] The tool-tip for 'Market Place' needs to be translated.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-branding-rhev (Show other bugs)
3.5.4
All Linux
unspecified Severity medium
: ovirt-3.6.0-rc3
: 3.6.0
Assigned To: Yuko Katabami
Yuko Katabami
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-29 03:21 EDT by Bhushan Barve
Modified: 2016-04-19 21:25 EDT (History)
9 users (show)

See Also:
Fixed In Version: 3.6.0-15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-19 21:25:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: i18n
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
market place tooltip untranslated (103.34 KB, image/png)
2015-07-29 03:24 EDT, Bhushan Barve
no flags Details

  None (edit)
Description Bhushan Barve 2015-07-29 03:21:06 EDT
Description of problem: On RHEVM Admin portal for ko_KR, The tool-tip for 'Market Place' which is there at the top in RHS corner is untranslated. Please refer attached screenshot.


Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization Manager 버전: 3.5.4-1.2.el6ev

How reproducible:
always

Steps to Reproduce:
1. Login to RHEVM Admin portal with ko_KR locale.
2. Observe the tool-tip appearing on string' Market Place' at the top in RHS corner.
3.

Actual results:
The tool-tip is untranslated.

Expected results:
The tool-tip should be translated.

Additional info:
Comment 1 Bhushan Barve 2015-07-29 03:24:05 EDT
Created attachment 1057219 [details]
market place tooltip untranslated
Comment 2 Einav Cohen 2015-07-30 11:43:09 EDT
I am not sure why, but the 'Market Place' tool-tip (resource ID: obrand.webadmin.feedback_link_tooltip) doesn't appear to be in the 'rhevm-3.5' version of the 'rhevm-branding' project in Zanata.  

For 3.6, it looks like this string already exists, however it is not translated (yet) in Korean, I assume that during one of the upcoming RHEV-3.6 translation cycle, this will be taken care of (too late to fix that for RHEV-3.5 at this point).
Comment 3 Einav Cohen 2015-10-11 17:15:42 EDT
I assume this is already fixed in the latest RHEV-3.6 build. moving to ON_QA.
Comment 4 Bhushan Barve 2015-12-08 04:47:29 EST
Verified with  Red Hat Enterprise Virtualization Manager 버전: 3.6.1.1-0.1.el6.

The translation appears properly now.

Note You need to log in before you can comment on or make changes to this bug.