Bug 1247960 - [ko_KR] [Admin portal] Text alignment needs to be corrected on Data centers-->Guide Me pane.
[ko_KR] [Admin portal] Text alignment needs to be corrected on Data centers--...
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.5.4
All Linux
unspecified Severity unspecified
: ---
: 3.6.0
Assigned To: Alexander Wels
Pavel Stehlik
infra
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-29 06:51 EDT by Bhushan Barve
Modified: 2016-02-10 14:27 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-31 08:42:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
guide me page text alignment (107.14 KB, image/png)
2015-07-29 06:51 EDT, Bhushan Barve
no flags Details
screen-shot: Data Center 'Guide Me' dialog in Korean (101.32 KB, image/png)
2015-07-30 08:39 EDT, Einav Cohen
no flags Details
reporter browser font size seems to be larger than default (98.52 KB, image/png)
2015-07-30 08:40 EDT, Einav Cohen
no flags Details

  None (edit)
Description Bhushan Barve 2015-07-29 06:51:55 EDT
Created attachment 1057300 [details]
guide me page text alignment

Description of problem: For ko_KR locale, When user navigates to Date Centers-->guide me pane, the text alignment looks improper on it. Please refer attached screenshot. 


Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization Manager 버전: 3.5.4-1.2.el6ev

How reproducible:
always

Steps to Reproduce:
1.Login to RHEV with ko_KR locale.
2.Go to Date centers-->Guide me
3.Observe the text on it.

Actual results:
Text alignment is not proper. It looks distorted a bit.

Expected results:
Text alignment should be proper.

Additional info:
Comment 1 Einav Cohen 2015-07-30 08:39:59 EDT
Created attachment 1057659 [details]
screen-shot: Data Center 'Guide Me' dialog in Korean
Comment 2 Einav Cohen 2015-07-30 08:40:35 EDT
Created attachment 1057660 [details]
reporter browser font size seems to be larger than default
Comment 3 Einav Cohen 2015-07-30 08:45:00 EDT
Bhushan, it seems like the font size configured in your browser (or maybe in your operating system) is larger than usual (see attachment 1057660 [details]). 
For the default/average browser font size, the layout is fine (see attachment 1057659 [details]). 

Can you please configure your browser/OS to use the default, average font-size and re-test, or test on a different client?
Comment 4 Bhushan Barve 2015-07-31 06:00:24 EDT
Hi Einav,

I checked with the default font size and the layout appears to be fine. Just a question that should it be dynamic to adjust to font size differences by the application itself? I mean the font size difference was not very big in this case. There might be users with different font sizes like in this case? 

I'll update the other similar bugs 1247985 and 1247988 according to your reply.
Comment 5 Einav Cohen 2015-07-31 08:42:55 EDT
(In reply to Bhushan Barve from comment #4)
> Hi Einav,
> 
> I checked with the default font size and the layout appears to be fine. Just
> a question that should it be dynamic to adjust to font size differences by
> the application itself? I mean the font size difference was not very big in
> this case. There might be users with different font sizes like in this case? 
> 
> I'll update the other similar bugs 1247985 and 1247988 according to your
> reply.

Hi Bhushan, it would definitely be nice for the application to properly adjust itself based on the font size, however (a) it it probably not a Korean-specific problem, and (b) it is low priority in my view, as I assume the majority of the users are using the default font size, and I don't recall receiving any complaints from users re: the GUI layout for large browser font size. 

Feel free to open a separate RFE on having the GUI adjusting itself to different browser font sizes. 
Based on your response re: the GUI layout being fine for the default browser font size, I am closing this BZ. 

Thanks.

Note You need to log in before you can comment on or make changes to this bug.