Bug 1247998 - Misleading step in Procedure Enable a Deployed Application using the Management Console
Misleading step in Procedure Enable a Deployed Application using the Manageme...
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.4.3
Unspecified Unspecified
unspecified Severity medium
: post-GA
: ---
Assigned To: Priyanka Nag
Pavel Jelinek
: Documentation, EasyFix, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-29 08:23 EDT by Pavel Jelinek
Modified: 2015-10-20 08:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 23087, Administration and Configuration Guide-6.4 Build Date: 22-07-2015 11:52:48 Topic ID: 3764-763824 [Latest]
Last Closed: 2015-10-20 08:56:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Jelinek 2015-07-29 08:23:18 EDT
Title: Enable a Deployed Application Using the Management Console

Describe the issue:
In paragraph Enable an application in a management domain the step 3 'Select Server Groups tab to view the Server Groups table. Your application is now deployed to the server groups that you have selected.' is misleading since after such step user doesn't see deployed applications .. click View label for each group selected before is needed to verify this.


Suggestions for improvement:
Either remove the sentence 'Your application is now deployed to the server groups that you have selected.' or add note about verifying by clicking view and back for each group.
Comment 4 Jan Kasik 2015-08-25 03:34:09 EDT
Verified with revision 6.4.0-36.

Note You need to log in before you can comment on or make changes to this bug.