Bug 1248007 - The capsule remove needs updating as it still refers to "katello-remove" not "capsule-remove"
The capsule remove needs updating as it still refers to "katello-remove" not ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.1.0
All All
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: Peter Ondrejka
Russell Dickenson
:
: 1257523 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-29 08:37 EDT by cmilsted
Modified: 2015-12-04 01:32 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-13 09:26:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1135320 None None None Never

  None (edit)
Description cmilsted 2015-07-29 08:37:17 EDT
Document URL: 
https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html-single/Installation_Guide/index.html


Section Number and Name: 
Section 9
Uninstalling Red Hat Satellite Server and Capsule Server

Describe the issue: 
Instructions say:
The command to uninstall Red Hat Satellite Server or Red Hat Satellite Capsule Server is katello-remove.
This has been updated - see here:
https://bugzilla.redhat.com/show_bug.cgi?id=1135320

The command to un-install a capsule is:

capsule-remove



Suggestions for improvement: 

Please update the document in-line with the updated commandline.

Additional information: 

None
Comment 4 Peter Ondrejka 2015-08-31 08:13:58 EDT
*** Bug 1257523 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.