Bug 1248206 - OS client Supported Version to Satellite 6
OS client Supported Version to Satellite 6
Status: CLOSED DUPLICATE of bug 1165884
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.0.8
All Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: Hayley Hudgeons
David O'Brien
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-29 16:49 EDT by Waldirio M Pinheiro
Modified: 2015-08-13 07:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-13 07:22:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Waldirio M Pinheiro 2015-07-29 16:49:35 EDT
Document URL: 

Section Number and Name: 

Describe the issue: 
Actually a lot of customers ask us about what version are supported in Sat6, btw I didn't find any info about it in the documentation.

Suggestions for improvement: 

Add information below, according info in IRC/Satellite6 channel

Supported OS in Sat6
RHEL5.7+
RHEL6.2+
RHEL7+

Version 4.x doesn't support subscription manager, so cannot be registered in sat6.


Additional information:
Comment 1 Peter Ondrejka 2015-08-13 07:22:45 EDT

*** This bug has been marked as a duplicate of bug 1165884 ***

Note You need to log in before you can comment on or make changes to this bug.