Bug 1248215 - Service : User provisioning request for more than one is not approved with reason " Provisioning limit is set to 1"
Service : User provisioning request for more than one is not approved with re...
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Provisioning (Show other bugs)
5.4.0
Unspecified Unspecified
unspecified Severity medium
: GA
: 5.5.0
Assigned To: Greg McCullough
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-29 17:27 EDT by Shveta
Modified: 2017-09-14 07:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-30 09:33:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
request (96.97 KB, image/png)
2015-07-29 17:27 EDT, Shveta
no flags Details

  None (edit)
Description Shveta 2015-07-29 17:27:08 EDT
Created attachment 1057421 [details]
request

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce: 
1. Create a user with group EVM-administrator
2. Login as user and provision more than one VM 
3. request stays in pending status and shows " Request was not auto-approved for the following reasons: (Requested VMs 3 limit is 1) "

Actual results:


Expected results:


Additional info:
5.4.1.0.20150717083323_6ed7e1c
Comment 2 Greg McCullough 2015-07-30 09:33:56 EDT
The default approval state machine is setup to only auto-approve 1 VM.  You can  remove the value for max_vms (or set to 0) to skip the VM count check.

See automate instance: / ManageIQ / Infrastructure / VM / Provisioning / StateMachines / ProvisionRequestApproval / Default

If this resolves your issue we will close as 'Not a bug'.
Comment 3 Shveta 2015-07-30 13:51:14 EDT
Yes that resolved the issue.
Thanks

Note You need to log in before you can comment on or make changes to this bug.