Bug 1248442 - [abrt] evolution: isPrimitiveValue(): evolution killed by SIGSEGV
[abrt] evolution: isPrimitiveValue(): evolution killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1232966
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Milan Crha
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:696fcc658760dcc6c7b153e6eed...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-30 06:10 EDT by Stefano Cislaghi
Modified: 2015-09-03 08:14 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-30 11:00:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (138.55 KB, text/plain)
2015-07-30 06:10 EDT, Stefano Cislaghi
no flags Details
File: build_ids (10.97 KB, text/plain)
2015-07-30 06:10 EDT, Stefano Cislaghi
no flags Details
File: cgroup (190 bytes, text/plain)
2015-07-30 06:10 EDT, Stefano Cislaghi
no flags Details
File: core_backtrace (12.00 KB, text/plain)
2015-07-30 06:10 EDT, Stefano Cislaghi
no flags Details
File: dso_list (28.32 KB, text/plain)
2015-07-30 06:10 EDT, Stefano Cislaghi
no flags Details
File: environ (1.61 KB, text/plain)
2015-07-30 06:10 EDT, Stefano Cislaghi
no flags Details
File: limits (1.29 KB, text/plain)
2015-07-30 06:10 EDT, Stefano Cislaghi
no flags Details
File: maps (137.51 KB, text/plain)
2015-07-30 06:10 EDT, Stefano Cislaghi
no flags Details
File: mountinfo (3.36 KB, text/plain)
2015-07-30 06:10 EDT, Stefano Cislaghi
no flags Details
File: namespaces (85 bytes, text/plain)
2015-07-30 06:10 EDT, Stefano Cislaghi
no flags Details
File: open_fds (4.80 KB, text/plain)
2015-07-30 06:10 EDT, Stefano Cislaghi
no flags Details
File: proc_pid_status (962 bytes, text/plain)
2015-07-30 06:10 EDT, Stefano Cislaghi
no flags Details
File: var_log_messages (305 bytes, text/plain)
2015-07-30 06:10 EDT, Stefano Cislaghi
no flags Details

  None (edit)
Description Stefano Cislaghi 2015-07-30 06:10:36 EDT
Description of problem:
Selecting a mail in Imap account, selecting multiple mail on the same imap account.
In addiction to this account (gmail), i have 4 EWS account that don't experience such problem.
Thanks

Version-Release number of selected component:
evolution-3.16.4-2.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        evolution
crash_function: isPrimitiveValue
executable:     /usr/bin/evolution
global_pid:     2639
kernel:         4.0.8-300.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 isPrimitiveValue at Source/WebCore/css/CSSValue.h:63
 #1 WebCore::extractDirectionAndWritingMode(const WebCore::RenderStyle &, const WebCore::StyleResolver::MatchResult &, enum WebCore::TextDirection &, enum WebCore::WritingMode &) at Source/WebCore/css/StyleResolver.cpp:1696
 #2 WebCore::StyleResolver::applyMatchedProperties at Source/WebCore/css/StyleResolver.cpp:1747
 #3 WebCore::StyleResolver::styleForElement at Source/WebCore/css/StyleResolver.cpp:856
 #4 WebCore::Element::styleForRenderer at Source/WebCore/dom/Element.cpp:1458
 #5 createRendererIfNeeded at Source/WebCore/style/StyleResolveTree.cpp:215
 #6 WebCore::Style::attachRenderTree at Source/WebCore/style/StyleResolveTree.cpp:538
 #7 WebCore::Style::attachChildren at Source/WebCore/style/StyleResolveTree.cpp:463
 #8 WebCore::Style::attachRenderTree at Source/WebCore/style/StyleResolveTree.cpp:554
 #9 resolveLocal at Source/WebCore/style/StyleResolveTree.cpp:678
Comment 1 Stefano Cislaghi 2015-07-30 06:10:39 EDT
Created attachment 1057595 [details]
File: backtrace
Comment 2 Stefano Cislaghi 2015-07-30 06:10:41 EDT
Created attachment 1057596 [details]
File: build_ids
Comment 3 Stefano Cislaghi 2015-07-30 06:10:42 EDT
Created attachment 1057597 [details]
File: cgroup
Comment 4 Stefano Cislaghi 2015-07-30 06:10:43 EDT
Created attachment 1057598 [details]
File: core_backtrace
Comment 5 Stefano Cislaghi 2015-07-30 06:10:45 EDT
Created attachment 1057599 [details]
File: dso_list
Comment 6 Stefano Cislaghi 2015-07-30 06:10:46 EDT
Created attachment 1057600 [details]
File: environ
Comment 7 Stefano Cislaghi 2015-07-30 06:10:47 EDT
Created attachment 1057601 [details]
File: limits
Comment 8 Stefano Cislaghi 2015-07-30 06:10:49 EDT
Created attachment 1057602 [details]
File: maps
Comment 9 Stefano Cislaghi 2015-07-30 06:10:50 EDT
Created attachment 1057603 [details]
File: mountinfo
Comment 10 Stefano Cislaghi 2015-07-30 06:10:51 EDT
Created attachment 1057604 [details]
File: namespaces
Comment 11 Stefano Cislaghi 2015-07-30 06:10:52 EDT
Created attachment 1057605 [details]
File: open_fds
Comment 12 Stefano Cislaghi 2015-07-30 06:10:54 EDT
Created attachment 1057606 [details]
File: proc_pid_status
Comment 13 Stefano Cislaghi 2015-07-30 06:10:55 EDT
Created attachment 1057607 [details]
File: var_log_messages
Comment 14 Milan Crha 2015-07-30 11:00:37 EDT
Thanks for a bug report. The backtrace shows a crash in a WebKitGTK3 code. It seems to me that it crashed when you selected a certain message in some folder. Bug #1232966 contains the same backtrace, thus I mark this as a duplicate of it.

*** This bug has been marked as a duplicate of bug 1232966 ***

Note You need to log in before you can comment on or make changes to this bug.