Bug 1248545 - Engine refuse to start VMs [NEEDINFO]
Engine refuse to start VMs
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: jniederm
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-30 09:25 EDT by Anatoly Litovsky
Modified: 2016-09-26 17:55 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-12 07:16:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
michal.skrivanek: needinfo? (tlitovsk)


Attachments (Terms of Use)

  None (edit)
Description Anatoly Litovsky 2015-07-30 09:25:43 EDT
Description of problem:
Engine refuse to start VMs

Version-Release number of selected component (if applicable):
3.6-10

How reproducible:
100%

Steps to Reproduce:
1.Upload a a vm using engine-image-uploader
2.Start the VM , 

Actual results:
VM refuses to start

Expected results:
VM starts

Additional info:
rhevm 36 , rhevh 7.1 3.6
Comment 3 Michal Skrivanek 2015-07-30 10:45:21 EDT
how did you create that VM?
Comment 4 Michal Skrivanek 2015-07-30 10:48:26 EDT
if imported, please share logs from the import process
Comment 6 Michal Skrivanek 2015-08-04 04:50:44 EDT
were you able to reproduce ion 3.6 beta candidate?
Comment 7 Anatoly Litovsky 2015-08-04 23:20:28 EDT
we are waiting for updated version of engine in D/S .
I been told a fix is in U/S already.
Comment 8 Michal Skrivanek 2015-08-11 02:22:29 EDT
last chance for an update, otherwise i'm closing this:)
seems to be resolved as I haven't heard any other complaints with 3.6.0-5

Note You need to log in before you can comment on or make changes to this bug.