Bug 1248635 - Mate/Caja is missing comment tab in file properties window after upgrade to Fedora 22
Mate/Caja is missing comment tab in file properties window after upgrade to F...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: caja (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-30 09:54 EDT by Philip
Modified: 2015-08-06 09:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-30 10:00:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philip 2015-07-30 09:54:04 EDT
Description of problem:

Caja (and other file managers) used to have a tab for file comments (right-click on file, properties). This tab appears to be gone in Fedora 22. So comments made before the upgrade to Fedora 21 are inaccessible.



Version-Release number of selected component (if applicable):

Fedora 22 with Caja 1.10.1



How reproducible:

Always



Steps to Reproduce:
1. Right-click on file in Caja
2. Properties
3. Comments tab missing



Actual results:

Comments tab is missing.



Expected results:

Comments tab should not be missing. This is an important feature for many people.



Additional info:

It seems, this commenting feature has been removed from Gnome 3 (like other features). But Caja is a Mate (Gnome 2 fork) application and should not be affected by Gnome 3 ui changes.
Comment 1 Philip 2015-07-30 09:54:27 EDT
Looks like there's an upstream bug for this:
https://github.com/mate-desktop/caja/issues/433
Comment 2 Wolfgang Ulbrich 2015-07-30 10:00:36 EDT
fixed with https://admin.fedoraproject.org/updates/FEDORA-2015-11956/caja-1.10.3-1.fc22?_csrf_token=0b461fa568c4f86f2f0ac50cad448d3caee1919c
If this version isn't in update repo enable updates-testing.
Comment 3 Philip 2015-07-30 10:46:08 EDT
Apparently not (yet) - after updating the system, Caja 1.10.2 is now installed.
But it's good to know that the fixed version 1.10.3 will soon be available in Fedora.
Comment 4 Philip 2015-08-06 09:20:49 EDT
Caja 1.10.3 is now available in the official repository, so this bug is fixed on Fedora.

Note You need to log in before you can comment on or make changes to this bug.