Bug 124874 - Autorun on CD should launch system-cdinstall-helper
Summary: Autorun on CD should launch system-cdinstall-helper
Status: CLOSED DUPLICATE of bug 123839
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution   
(Show other bugs)
Version: 2
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-31 20:49 UTC by Adam Deacon
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adam Deacon 2004-05-31 20:49:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040211 Firefox/0.8

Description of problem:
When you insert an installation CD, the autorun should start
/usr/bin/system-cdinstall-helper rather than
/usr/bin/redhat-cdinstall-helper

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Insert FC2 Disc 1
2.
3.
    

Additional info:

Comment 1 Miloslav Trmac 2004-06-02 13:39:34 UTC

*** This bug has been marked as a duplicate of 123839 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.