Bug 124880 - Birthday's span two days
Birthday's span two days
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-31 20:07 EDT by Scott Sloan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-01 11:24:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the problem (55.96 KB, application/octet-stream)
2004-05-31 20:08 EDT, Scott Sloan
no flags Details
Screenshot of the problem (55.96 KB, image/jpeg)
2004-05-31 20:10 EDT, Scott Sloan
no flags Details

  None (edit)
Description Scott Sloan 2004-05-31 20:07:50 EDT
Description of problem:

Evolution 1.5-x has the birthday/anniversary componet that gets the
information from the contact list and creates the entry in the
calender. however in the latest builds 1.5.8 the events span across
two days (the day before and the day of)  Attached is a screenshot of
the problem
Comment 1 Scott Sloan 2004-05-31 20:08:18 EDT
Created attachment 100725 [details]
Screenshot of the problem
Comment 2 Scott Sloan 2004-05-31 20:10:14 EDT
Created attachment 100726 [details]
Screenshot of the problem
Comment 3 Dave Malcolm 2004-06-01 11:24:47 EDT
I believe this is a duplicate of
http://bugzilla.ximian.com/show_bug.cgi?id=58748

What's your timezone?  Eastern US?
Comment 4 Scott Sloan 2004-06-01 19:23:30 EDT
Time zone is Central US.

Note You need to log in before you can comment on or make changes to this bug.