Bug 1248819 - el7 storage test should require package xfsprogs
el7 storage test should require package xfsprogs
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification-hardware (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: brose
Brian Brock
:
Depends On: 1248818
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-30 17:59 EDT by brose
Modified: 2015-09-03 09:16 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.7.1-20150825.1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1248818
Environment:
Last Closed: 2015-09-03 09:16:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Brian Brock 2015-08-24 23:36:48 EDT
in redhat-certification-hardware-20150820.el6, xfsprogs isn't in --requires (%requires).

plan and run don't trigger installation of xfsprogs, either.

Test prints out the following message after the device is selected, and then continues:

----test device is sda3----
Warning: can't get device sector size from /sys/block/sda3/queue/hw_sector_size
*** Testing buffered filesystem (xfs) performance on sda3
mkfs.xfs: No such file or directory
Error: mkfs on sda3 failed.
*** Testing raw I/O performance on sda3
Warning: can not get device size from /sys/block/sda3/size, defaulting to 1048576. 
--- sequential write/read
Comment 4 Brian Brock 2015-08-25 09:46:00 EDT
wrong version info in previous comment.  The correct version info is:

redhat-certification-1.0-20150813.el7.noarch
redhat-certification-hardware-1.7.1-20150820.el7.noarch
Comment 7 Brian Brock 2015-08-26 13:25:50 EDT
verified with:
redhat-certification-1.0-20150813.el7
redhat-certification-hardware-1.7.1-20150825.el7
Comment 9 errata-xmlrpc 2015-09-03 09:16:11 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1709.html

Note You need to log in before you can comment on or make changes to this bug.