Bug 1248838 - Run Once->Initial Run->Cloud-Init Authentication password field should not have hover text 'choose a root password for the guest'
Run Once->Initial Run->Cloud-Init Authentication password field should not ha...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.5.1
Unspecified Unspecified
medium Severity low
: ovirt-3.6.0-rc
: 3.6.0
Assigned To: Shahar Havivi
meital avital
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-30 20:01 EDT by Julie
Modified: 2016-04-19 21:10 EDT (History)
9 users (show)

See Also:
Fixed In Version: 3.6.0-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-19 21:10:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 44586 master MERGED ui: fix cloud-init password hover text Never
oVirt gerrit 45517 ovirt-engine-3.6 MERGED ui: fix cloud-init password hover text Never

  None (edit)
Description Julie 2015-07-30 20:01:52 EDT
Description of problem:
Run Once->Initial Run->Cloud-Init Authentication password field should not have hover text 'choose a root password for the guest' because the user name can be for any user (both existing or non-existing non-root user). The hover text for the 'Password' and 'Verify Password' fields are misleading. I suggest removing the word 'root' from the text.

Version-Release number of selected component (if applicable):
Version 3.5.1.1-0.1.el6ev
Comment 1 meital avital 2015-11-19 08:45:15 EST
Verified - Version: 3.6.0.3-0.1.el6

Note You need to log in before you can comment on or make changes to this bug.