Bug 124891 - typo in im-switch
Summary: typo in im-switch
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: im-sdk   
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Yu Shao
QA Contact:
URL:
Whiteboard:
Keywords: i18n
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-01 04:24 UTC by Nakai
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version: 11.4-46
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-26 02:55:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
diff (644 bytes, patch)
2004-06-01 04:25 UTC, Nakai
no flags Details | Diff

Description Nakai 2004-06-01 04:24:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.6) Gecko/20040510

Description of problem:
Just a typo in the command.

Version-Release number of selected component (if applicable):
iiimf-x-11.4-43

How reproducible:
Always

Steps to Reproduce:
1. im-switch
2. Revent
3.
    

Actual Results:  Revent

Expected Results:  Revert ?

Additional info:

Comment 1 Nakai 2004-06-01 04:25:14 UTC
Created attachment 100730 [details]
diff

Comment 2 Jens Petersen 2004-06-06 16:25:49 UTC
Thanks for the report: I think this is already fixed in pkg cvs
at least.

Comment 3 Nakai 2004-06-07 08:27:43 UTC
Is such bug should be marked as i18n?
Typo might happen on non-i18n software.
Please let me know for the future bug report...

Comment 4 Jens Petersen 2004-06-21 23:40:33 UTC
I see what you mean - I think I added "i18n" because xim-switch
is maintained by the I18N Team that is all.

Comment 5 Jens Petersen 2004-06-23 02:53:41 UTC
This is fixed in 11.4-46 and later.


Note You need to log in before you can comment on or make changes to this bug.