Bug 1248931 - [RFE] Create ansible module for CIM configuration
[RFE] Create ansible module for CIM configuration
Status: CLOSED DEFERRED
Product: ovirt-node
Classification: oVirt
Component: RFEs (Show other bugs)
---
Unspecified Unspecified
high Severity high (vote)
: ---
: ---
Assigned To: Fabian Deutsch
cshao
: FutureFeature
: 1233525 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-31 03:32 EDT by cshao
Modified: 2016-06-07 03:28 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-07 03:28:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
ycui: devel_ack?
ycui: testing_ack+


Attachments (Terms of Use)
auto-cim-failed (255.81 KB, image/png)
2015-07-31 03:32 EDT, cshao
no flags Details
cim.tar.gz (5.67 MB, application/x-gzip)
2015-07-31 03:33 EDT, cshao
no flags Details

  None (edit)
Description cshao 2015-07-31 03:32:05 EDT
Created attachment 1057939 [details]
auto-cim-failed

Description of problem:
RHEV-H automatic install failed with cim parameters

storage_init=scsi:360*f23  adminpw=OKr05SbCu3D3g cim_enabled=1
cim_passwd=OKr05SbCu3D3g firstboot

Version-Release number of selected component (if applicable):
rhev-hypervisor7-7.1-20150728.1.el7ev
ovirt-node-3.2.3-14.el7.noarch

How reproducible:
100%


Steps to Reproduce:
1. Auto install RHEV-H 7.1 with cim parameters.
2. Focus on automatic install process.
3.

Actual results:
It will hung on install bootloader step.

Expected results:
Auto install RHEV-H can successful with cim parameters.

Additional info:
No such issue if without cim parameters.
Comment 1 cshao 2015-07-31 03:33:41 EDT
Created attachment 1057940 [details]
cim.tar.gz

/var/log/*.*
/tmp/ovirt.log
sosreport
Comment 6 Fabian Deutsch 2015-11-17 03:00:02 EST
Closing this for now, please re-open this bug if needed.
Comment 10 Fabian Deutsch 2016-03-23 05:42:06 EDT
In RHEV-H Next this is probably a good candidate for an ansible module or puppet class.
Comment 11 Red Hat Bugzilla Rules Engine 2016-03-23 05:42:17 EDT
Bug tickets must have version flags set prior to targeting them to a release. Please ask maintainer to set the correct version flags and only then set the target milestone.
Comment 13 Fabian Deutsch 2016-03-23 09:41:28 EDT
*** Bug 1233525 has been marked as a duplicate of this bug. ***
Comment 15 Fabian Deutsch 2016-06-07 03:28:48 EDT
Deferring this for now until we got a broader story.

Note You need to log in before you can comment on or make changes to this bug.