Bug 124918 - python should BuildRequires: tix-devel
Summary: python should BuildRequires: tix-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: python   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-01 14:07 UTC by Maxim Dziumanenko
Modified: 2007-04-18 17:08 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-01 08:57:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-06-01 14:07:31 UTC
Description of problem:
tix headers needed to build python

Version-Release number of selected component (if applicable):
python-2.3.3-6

How reproducible:
Always

Steps to Reproduce:
1.rpm -e tix-devel
2.rpmbuild --rebuild python-2.3.3-6.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Mihai Ibanescu 2004-06-04 21:55:02 UTC
Fixed (python 2.3.4-1)


Note You need to log in before you can comment on or make changes to this bug.